<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://greekcitytimes.com/xmlrpc.php">
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" /> <script async defer data-pin-hover="true" data-pin-round="true" src="//assets.pinterest.com/js/pinit.js"></script>
<style type="text/css">
		div.heateor_sssp_horizontal_sharing ul.heateor_sssp_sharing_ul li{width:11.111111111111%}			div.heateor_sssp_horizontal_sharing .heateorSsspSharing{width:calc(100% - 3px)!important}
			div.heateor_sssp_horizontal_sharing ul.heateor_sssp_ul_instance_3 li{width:10%}			.heateorSsspInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sssp_horizontal_sharing .heateorSsspSharing,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_horizontal_sharing .heateorSsspSharing:hover,.heateor_sssp_standard_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		.heateor_sssp_vertical_sharing .heateorSsspSharing,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sssp_vertical_sharing .heateorSsspTCBackground{
			color:#666;
		}
				.heateor_sssp_vertical_sharing .heateorSsspSharing:hover,.heateor_sssp_floating_follow_icons_container .heateorSsspSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sssp_horizontal_sharing .heateor_sssp_square_count{float:left;margin:0 8px;line-height:35px;}
								div.heateor_sssp_vertical_sharing .heateorSsspSharingSvg{width:50%;margin:auto;}div.heateor_sssp_vertical_sharing .heateor_sssp_square_count{float:left;width:50%;line-height:37px;}
				@media screen and (min-width:783px){.heateor_sss_whatsapp_count, .heateorSssWhatsappBackground{display:none!important}}div.heateor_sssp_sharing_title{text-align:center}ul.heateor_sssp_sharing_ul{width:100%;text-align:center;}div.heateor_sssp_horizontal_sharing ul.heateor_sssp_sharing_ul li{float:none!important;display:inline-block;}		</style>

<title>Greek Orthodox church in Lesvos vandalised by refugees - Greek City Times</title>
<meta name="description" content="Images are emerging of a Greek Orthodox church in Lesvos which was vandalised by refugees." />
<meta name="robots" content="follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large" />
<link rel="canonical" href="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Greek Orthodox church in Lesvos vandalised by refugees - Greek City Times">
<meta property="og:description" content="Images are emerging of a Greek Orthodox church in Lesvos which was vandalised by refugees.">
<meta property="og:url" content="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/">
<meta property="og:site_name" content="Greek City Times">
<meta property="article:tag" content="church">
<meta property="article:tag" content="Greek authorities">
<meta property="article:tag" content="immigrants">
<meta property="article:tag" content="Lesvos">
<meta property="article:tag" content="MAT">
<meta property="article:tag" content="migrants">
<meta property="article:tag" content="Moria camp">
<meta property="article:tag" content="Mytilini">
<meta property="article:tag" content="refugees">
<meta property="article:tag" content="vandalism">
<meta property="article:section" content="Greek NEWS">
<meta property="article:published_time" content="2020-03-02T22:58:08+11:00">
<meta property="og:image" content="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg">
<meta property="og:image:secure_url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="538">
<meta property="og:image:alt" content="lesvos church vandalism">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Greek Orthodox church in Lesvos vandalised by refugees - Greek City Times">
<meta name="twitter:description" content="Images are emerging of a Greek Orthodox church in Lesvos which was vandalised by refugees.">
<meta name="twitter:image" content="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Greek Orthodox church in Lesvos vandalised by refugees - Greek City Times","description":"Images are emerging of a Greek Orthodox church in Lesvos which was vandalised by refugees.","datePublished":"2020-03-02T22:58:08+11:00","dateModified":"2020-03-02T22:58:08+11:00","publisher":{"@type":"Organization","name":"Greek City Times","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/greekcitytimes.com\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees\/"},"author":{"@type":"Person","name":"GCT"},"image":{"@type":"ImageObject","url":"https:\/\/greekcitytimes.com\/wp-content\/uploads\/2020\/03\/coverpsd-10.jpg","width":1024,"height":538}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/greekcitytimes.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/greekcitytimes.com\/greek-news-greece-news\/","name":"Greek NEWS"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/greekcitytimes.com\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees\/","name":"Greek Orthodox church in Lesvos vandalised by refugees"}}]}</script>

<link rel="amphtml" href="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/?amp" /><meta name="generator" content="AMP for WP 1.0.31" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Greek City Times &raquo; Feed" href="https://greekcitytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Greek City Times &raquo; Comments Feed" href="https://greekcitytimes.com/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Greek City Times &raquo; Greek Orthodox church in Lesvos vandalised by refugees Comments Feed" href="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-79609533-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-79609533-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/greekcitytimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">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</style><link rel='stylesheet' id='wgs2-css' href='https://greekcitytimes.com/wp-content/plugins/wp-google-search/wgs2.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://greekcitytimes.com/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://greekcitytimes.com/wp-content/uploads/631/50/public/assets/css/392.css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://greekcitytimes.com/wp-content/uploads/631/50/public/assets/css/198.css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css' href='https://greekcitytimes.com/wp-content/plugins/userpro/skins/elegant/style.css' media='all' />
<link rel='stylesheet' id='up_fontawesome-css' href='https://greekcitytimes.com/wp-content/plugins/userpro/css/up-fontawesome.css' media='all' />
<link rel='stylesheet' id='up_timeline_css-css' href='https://greekcitytimes.com/wp-content/plugins/userpro/addons/timeline/assets/css/timeline.css' media='all' />
<link rel='stylesheet' id='advanced-ads-layer-fancybox-css-css' href='https://greekcitytimes.com/wp-content/uploads/631/126/public/assets/fancybox/jquery.fancybox-1.3.4.css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/css/font-awesome.min.css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/css/app.css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css' href='https://greekcitytimes.com/wp-content/themes/thevoux-wp/style.css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Cormorant+Garamond%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%7CBarlow%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css' href='//greekcitytimes.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css' href='//greekcitytimes.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css' href='//greekcitytimes.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' media='all' />
<link rel='stylesheet' id='heateor_sssp_frontend_css-css' href='https://greekcitytimes.com/wp-content/plugins/sassy-social-share-pro/public/css/sassy-social-share-pro-public.css' media='all' />
<link rel='stylesheet' id='heateor_sssp_sharing_default_svg-css' href='https://greekcitytimes.com/wp-content/plugins/sassy-social-share-pro/admin/css/sassy-social-share-pro-svg.css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/greekcitytimes.com","hash_tracking":"true"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script src='https://greekcitytimes.com/wp-includes/js/jquery/jquery.js'></script>
<script src='https://greekcitytimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/50/public/assets/js/361.js'></script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/50/public/assets/js/557.js'></script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/50/public/assets/js/88.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/greekcitytimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/375/83/116/353/108.js'></script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/741/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/164/public/assets/js/310.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/375/83/724/353/170.js'></script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/375/assets/815.js'></script>
<script src='https://use.typekit.net/yqg0koz.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript'>
function heateorSsspLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSsspInstagramUsername="greekcitytimes",heateorSsspYoutubeUsername="https://www.youtube.com/c/greekcitytimes", heateorSsspSharingAjaxUrl = 'https://greekcitytimes.com/wp-admin/admin-ajax.php', heateorSsspCloseIconPath = 'https://greekcitytimes.com/wp-content/plugins/sassy-social-share-pro/public/../images/close.png', heateorSsspPluginIconPath = 'https://greekcitytimes.com/wp-content/plugins/sassy-social-share-pro/public/../images/logo.png', heateorSsspHorizontalSharingCountEnable = 1, heateorSsspVerticalSharingCountEnable = 0, heateorSsspSharingOffset = -10; var heateorSsspMobileStickySharingEnabled = 0;var heateorSsspCopyLinkMessage = "Link copied.";var heateorSsspReduceVerticalSvgWidth = true;var heateorSsspUrlCountFetched = [], heateorSsspSharesText = 'Shares', heateorSsspShareText = 'Share';function heateorSsspPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSsspWhatsappShareAPI = "web"; var heateorSsmiAjaxUrl = "https://greekcitytimes.com/wp-admin/admin-ajax.php";
</script>
<script src='https://greekcitytimes.com/wp-content/plugins/sassy-social-share-pro/public/js/sassy-social-share-pro-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_social_ajax  = {"ajaxurl":"https:\/\/greekcitytimes.com\/wp-admin\/admin-ajax.php","security":"2d09fa228c","data":{"is_user_logged_in":false}};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/plugins/userpro/addons/social/scripts/userpro-social.js'></script>
<script src='https://greekcitytimes.com/wp-content/plugins/userpro/scripts/userpro.encrypt.js'></script>
<link rel='https://api.w.org/' href='https://greekcitytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://greekcitytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://greekcitytimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://greekcitytimes.com/?p=55230' />
<link rel="alternate" type="application/json+oembed" href="https://greekcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://greekcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F&#038;format=xml" />
<script language="javascript">
<!--
if (navigator.userAgent.match(/iPad/i) != null) {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=1393911750\">\n");
}
else {
document.write("<meta name=\"apple-itunes-app\" content=\"app-id=1393911750\">");
}
// -->
</script>
<script type="text/javascript">
        var userpro_ajax_url = 'https://greekcitytimes.com/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';
    </script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="greek-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>

<meta name="generator" content="EventON 2.6" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script data-ad-client="ca-pub-9696310410900811" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://greekcitytimes.com/wp-content/uploads/2018/04/favicon-96x96-90x90.png" sizes="32x32" />
<link rel="icon" href="https://greekcitytimes.com/wp-content/uploads/2018/04/favicon-96x96.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://greekcitytimes.com/wp-content/uploads/2018/04/favicon-96x96.png" />
<meta name="msapplication-TileImage" content="https://greekcitytimes.com/wp-content/uploads/2018/04/favicon-96x96.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-55230 single-format-standard article-dropcap-on thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 thb-pinit-on thb-single-product-ajax-on the-voux wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="wrapper" class="thb-page-transition-on">

<div id="content-container">

<div class="click-capture"></div>


<header class="header fixed style4 thb-fixed-shadow-style2">
<div class="nav_holder">
<div class="row full-width-row">
<div class="small-12 columns">
<div class="center-column">
<div class="toggle-holder">
<a href="#" class="mobile-toggle hide-for-large small"><div><span></span><span></span><span></span></div></a>
</div>
<nav class="full-menu-container">
<ul id="menu-gct-home" class="full-menu nav submenu-style-style1"><li id="menu-item-16742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16742"><a href="https://greekcitytimes.com/greek-news-greece-news/">Greek NEWS</a>
<ul class="sub-menu ">
<li id="menu-item-16743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16743"><a href="https://greekcitytimes.com/greek-news-greece-news/world/">WORLD</a></li>
<li id="menu-item-16747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16747"><a href="https://greekcitytimes.com/greek-news-greece-news/greek-sports-from-around-the-world/">SPORT</a></li>
<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="https://greekcitytimes.com/greek-news-greece-news/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-22095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22095"><a href="https://greekcitytimes.com/culture/diaspora/">DIASPORA</a></li>
<li id="menu-item-54316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54316"><a href="https://greekcitytimes.com/gct-news/seniors-news-by-st-basils/">SENIORS&#8217; NEWS BY ST BASIL&#8217;S</a></li>
</ul>
</li>
<li id="menu-item-16744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16744"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/">Greek Lifestyle</a>
<ul class="sub-menu ">
<li id="menu-item-16750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16750"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/greecetravel/">TRAVEL</a></li>
<li id="menu-item-16746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16746"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/food/">FOOD</a></li>
<li id="menu-item-22097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22097"><a href="https://greekcitytimes.com/diningdrinks/">DINING/DRINKS</a></li>
<li id="menu-item-22098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22098"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/design/">DESIGN</a></li>
<li id="menu-item-22099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22099"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/wellbeing/">WELLBEING</a></li>
</ul>
</li>
<li id="menu-item-16745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16745"><a href="https://greekcitytimes.com/culture/">CULTURE</a>
<ul class="sub-menu ">
<li id="menu-item-22100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://greekcitytimes.com/culture/history/">HISTORY</a></li>
<li id="menu-item-16748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16748"><a href="https://greekcitytimes.com/culture/society/">SOCIETY</a></li>
<li id="menu-item-22101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22101"><a href="https://greekcitytimes.com/culture/weddings/">WEDDINGS</a></li>
<li id="menu-item-22102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22102"><a href="https://greekcitytimes.com/religion/">RELIGION</a></li>
</ul>
</li>
<li id="menu-item-16751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://greekcitytimes.com/arts/">ARTS</a>
<ul class="sub-menu ">
<li id="menu-item-22103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22103"><a href="https://greekcitytimes.com/arts/film/">FILM</a></li>
<li id="menu-item-22104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22104"><a href="https://greekcitytimes.com/arts/music/">MUSIC</a></li>
<li id="menu-item-22105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22105"><a href="https://greekcitytimes.com/arts/visual-arts/">VISUAL ARTS</a></li>
<li id="menu-item-22106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22106"><a href="https://greekcitytimes.com/arts/literature/">LITERATURE</a></li>
</ul>
</li>
<li id="menu-item-22107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22107"><a href="https://greekcitytimes.com/people/">PEOPLE</a>
<ul class="sub-menu ">
<li id="menu-item-22108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22108"><a href="https://greekcitytimes.com/people/greeks-of-the-world/">GREEKS OF THE WORLD</a></li>
<li id="menu-item-22109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22109"><a href="https://greekcitytimes.com/people/kafedaki/">KAFEDAKI</a></li>
<li id="menu-item-22110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22110"><a href="https://greekcitytimes.com/people/opinion/">OPINION</a></li>
<li id="menu-item-22111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22111"><a href="https://greekcitytimes.com/people/editors-note/">EDITOR&#8217;S NOTE</a></li>
</ul>
</li>
<li id="menu-item-22112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22112"><a href="https://greekcitytimes.com/events/">EVENTS</a></li>
<li id="menu-item-16918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16918"><a href="https://greekcitytimes.com/name-days/">NAME DAYS</a></li>
<li id="menu-item-48375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48375"><a href="https://greekcitytimes.com/gct-about/">GCT About</a>
<ul class="sub-menu ">
<li id="menu-item-48376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48376"><a href="https://greekcitytimes.com/about/contact-us/">Contact</a></li>
</ul>
</li>
</ul> </nav>
<div class="social-holder style2">
<aside class="social_header">
<a href="https://facebook.com/greekcitytimes" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="https://www.pinterest.com.au/greekcitytimes/" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://twitter.com/greekcitytimes" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/18278568/" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/greekcitytimes/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCk_y1EvXNc6H1qQvharQ2Zw" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube-play"></i></a>
</aside>
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://greekcitytimes.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
</div>
</div>
<span class="progress"></span>
</header>


<div class="header_holder  ">
<div class="row">
<div class="small-12 columns">
<header class="header style7 boxed">
<div class="nav_holder">
<div class="row full-width-row align-middle">
<div class="small-6 columns">
<a href="#" class="mobile-toggle hide-for-large small"><div><span></span><span></span><span></span></div></a>
</div>
<div class="small-6 columns">
<div class="social-holder style2">
<aside class="social_header">
<a href="https://facebook.com/greekcitytimes" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
<a href="https://www.pinterest.com.au/greekcitytimes/" class="pinterest icon-1x" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://twitter.com/greekcitytimes" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/18278568/" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/greekcitytimes/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCk_y1EvXNc6H1qQvharQ2Zw" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube-play"></i></a>
</aside>
<aside class="quick_search">
<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg> 
<form method="get" class="searchform" role="search" action="https://greekcitytimes.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="small-12">
</fieldset>
</form>
 </aside>
</div>
</div>
</div>
</div>
<div class="header_top cf">
<div class="row full-width-row align-middle">
<div class="small-12 columns logo">
<a href="https://greekcitytimes.com/" class="logolink" title="Greek City Times">
<img src="https://greekcitytimes.com/wp-content/uploads/2016/05/GCT-colored-logo.png" class="logoimg" alt="Greek City Times" />
</a>
<nav class="full-menu-container light">
<ul id="menu-gct-home-1" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16742"><a href="https://greekcitytimes.com/greek-news-greece-news/">Greek NEWS</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16743"><a href="https://greekcitytimes.com/greek-news-greece-news/world/">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16747"><a href="https://greekcitytimes.com/greek-news-greece-news/greek-sports-from-around-the-world/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="https://greekcitytimes.com/greek-news-greece-news/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22095"><a href="https://greekcitytimes.com/culture/diaspora/">DIASPORA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54316"><a href="https://greekcitytimes.com/gct-news/seniors-news-by-st-basils/">SENIORS&#8217; NEWS BY ST BASIL&#8217;S</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16744"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/">Greek Lifestyle</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16750"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/greecetravel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16746"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22097"><a href="https://greekcitytimes.com/diningdrinks/">DINING/DRINKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22098"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/design/">DESIGN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22099"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/wellbeing/">WELLBEING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16745"><a href="https://greekcitytimes.com/culture/">CULTURE</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://greekcitytimes.com/culture/history/">HISTORY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16748"><a href="https://greekcitytimes.com/culture/society/">SOCIETY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22101"><a href="https://greekcitytimes.com/culture/weddings/">WEDDINGS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22102"><a href="https://greekcitytimes.com/religion/">RELIGION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://greekcitytimes.com/arts/">ARTS</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22103"><a href="https://greekcitytimes.com/arts/film/">FILM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22104"><a href="https://greekcitytimes.com/arts/music/">MUSIC</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22105"><a href="https://greekcitytimes.com/arts/visual-arts/">VISUAL ARTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22106"><a href="https://greekcitytimes.com/arts/literature/">LITERATURE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22107"><a href="https://greekcitytimes.com/people/">PEOPLE</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22108"><a href="https://greekcitytimes.com/people/greeks-of-the-world/">GREEKS OF THE WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22109"><a href="https://greekcitytimes.com/people/kafedaki/">KAFEDAKI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22110"><a href="https://greekcitytimes.com/people/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22111"><a href="https://greekcitytimes.com/people/editors-note/">EDITOR&#8217;S NOTE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22112"><a href="https://greekcitytimes.com/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16918"><a href="https://greekcitytimes.com/name-days/">NAME DAYS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48375"><a href="https://greekcitytimes.com/gct-about/">GCT About</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48376"><a href="https://greekcitytimes.com/about/contact-us/">Contact</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>
</header>
</div>
</div>
</div>

<div role="main" class="cf">
<div id="infinite-article" data-infinite="on" data-security="8ec865aab2">
<div class="post-detail-row style3">
<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style3 post-55230 type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news category-world tag-church tag-greek-authorities tag-immigrants tag-lesvos tag-mat tag-migrants tag-moria-camp tag-mytilini tag-refugees tag-vandalism" id="post-55230" data-id="55230" data-url="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/">
<div class="post-header">
<div class="parallax_bg" data-bottom-top="transform: translate3d(0px, -20%, 0px);" data-top-bottom="transform: translate3d(0px, 20%, 0px);" style="background-image: url(https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg);"></div>
<div class="post-title-container">
<header class="post-title entry-header">
<div class="row align-center">
<div class="small-12 large-9 columns">
<div class="thb-post-top">
<aside class="post-meta style1">
<a href="https://greekcitytimes.com/greek-news-greece-news/" class="cat-greek-news-greece-news" aria-label="Greek NEWS">Greek NEWS</a><i>,</i> <a href="https://greekcitytimes.com/greek-news-greece-news/world/" class="cat-world" aria-label="WORLD News">WORLD News</a> </aside>
<aside class="post-date">
8 hours ago </aside>
</div>
<h1 class="entry-title" itemprop="headline"><a href="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/" title="Greek Orthodox church in Lesvos vandalised by refugees">Greek Orthodox church in Lesvos vandalised by refugees</a></h1> <aside class="post-author">
<em>by</em> <a href="https://greekcitytimes.com/author/billyg/" title="Posts by GCT" rel="author">GCT</a> </aside>
</div>
</div>
</header>
</div>
</div>
<div class="row align-center">
<div class="small-12 large-10 columns">
<div class="post-share-container">
<aside class="share-article hide-on-print share-article-single fixed-me show-for-medium">
<a href="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf" data-first="I" itemprop="articleBody">
<div class="greek-9504d11c3808a5485873de7e23aae208" id="greek-9504d11c3808a5485873de7e23aae208"></div><p><a href="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg" rel="mfp"><img class="aligncenter size-full wp-image-55232" src="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg" alt="lesvos church vandalism" width="1024" height="538" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg 1024w, https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10-300x158.jpg 300w, https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10-768x404.jpg 768w, https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10-450x236.jpg 450w, https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10-20x11.jpg 20w, https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10-225x118.jpg 225w, https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10-900x473.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" title="Greek Orthodox church in Lesvos vandalised by refugees 4"></a></p>
<p>Images are emerging of a Greek Orthodox church in Lesvos which was vandalised by refugees.</p>
<p>On Monday, more than 500 refugees grouped together to head down to the port of Mytilini from Moria camp.</p>
<p>The group were confronted by members of MAT (Tactical Police) along the way, and resorted to stoning the Greek authorities in order to continue in their journey, only to be met with chemical and flash grenades.</p>
<p>Residents on Lesvos remain united and are trying to maintain a strong front against the situation unfolding on their island.</p>
<p><a href="https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n.jpg" rel="mfp"><img class="aligncenter size-full wp-image-55233" src="https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n.jpg" alt="Greek Orthodox church in Lesvos vandalised by refugees 3" width="960" height="720" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n.jpg 960w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-300x225.jpg 300w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-768x576.jpg 768w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-450x338.jpg 450w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-225x169.jpg 225w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-900x675.jpg 900w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-20x15.jpg 20w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-632x474.jpg 632w, https://greekcitytimes.com/wp-content/uploads/2020/03/88241763_3189452567776710_2555035757597163520_n-536x402.jpg 536w" sizes="(max-width: 960px) 100vw, 960px" title="Greek Orthodox church in Lesvos vandalised by refugees 5"></a></p>
<p><a href="https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n.jpg" rel="mfp"><img class="aligncenter size-full wp-image-55234" src="https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n.jpg" alt="Greek Orthodox church in Lesvos vandalised by refugees 4" width="960" height="720" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n.jpg 960w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-300x225.jpg 300w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-768x576.jpg 768w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-450x338.jpg 450w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-225x169.jpg 225w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-900x675.jpg 900w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-20x15.jpg 20w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-632x474.jpg 632w, https://greekcitytimes.com/wp-content/uploads/2020/03/89053827_3189452447776722_8092271633286299648_n-536x402.jpg 536w" sizes="(max-width: 960px) 100vw, 960px" title="Greek Orthodox church in Lesvos vandalised by refugees 6"></a></p>
<div class='heateorSsspClear'></div><div class='heateor_sssp_sharing_container heateor_sssp_horizontal_sharing' heateor-sssp-data-href='https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/' heateor-sssp-no-counts="1"><div class='heateor_sssp_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sssp_sharing_ul"><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSsspSharing heateorSsspFacebookBackground" onclick='heateorSsspPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspFacebookSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_twitter_count" style="visibility:visible;display:block;">131</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSsspSharing heateorSsspTwitterBackground" onclick='heateorSsspPopup("http://twitter.com/intent/tweet?via=greekcitytimes&text=Greek%20Orthodox%20church%20in%20Lesvos%20vandalised%20by%20refugees&url=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F")'><ss style="display:block;border-radius:999px;display:block;" class="heateorSsspSharingSvg heateorSsspTwitterSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_reddit_count" style="visibility:visible;display:block;">2</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSsspSharing heateorSsspRedditBackground" onclick='heateorSsspPopup("http://reddit.com/submit?url=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F&title=Greek%20Orthodox%20church%20in%20Lesvos%20vandalised%20by%20refugees")'><ss style="display:block;border-radius:999px;display:block;" class="heateorSsspSharingSvg heateorSsspRedditSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSsspSharing heateorSsspLinkedinBackground" onclick='heateorSsspPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F&title=Greek%20Orthodox%20church%20in%20Lesvos%20vandalised%20by%20refugees")'><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspLinkedinSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_pinterest_count" style="visibility:visible;display:block;">1</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSsspSharing heateorSsspPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;display:block;" class="heateorSsspSharingSvg heateorSsspPinterestSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_instagram_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSsspSharing heateorSsspInstagramBackground"><a href="https://www.instagram.com/greekcitytimes" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSsspSharingSvg heateorSsspInstagramSvg"></ss></a></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count heateor_sssp_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSsspSharing heateorSsspWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Greek%20Orthodox%20church%20in%20Lesvos%20vandalised%20by%20refugees https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspWhatsappSvg"></ss></a></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSsspSharing heateorSsspMoreBackground" onclick="heateorSsspMoreSharingPopup(this, 'https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/', 'Greek%20Orthodox%20church%20in%20Lesvos%20vandalised%20by%20refugees', '' )"><ss style="display:block" class="heateorSsspSharingSvg heateorSsspMoreSvg"></ss></i></li><li class="heateorSsspSharingRound"><ss class="heateor_sssp_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSsspSharing heateorSsspTCBackground"><div class="heateorSsspTotalShareCount" style="font-size: 21.7px">134</div><div class="heateorSsspTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul></div><div class='heateorSsspClear'></div><div class="greek-f280d908950899225ce7131a0f89aa25" id="greek-f280d908950899225ce7131a0f89aa25"></div> <footer class="article-tags entry-footer">
<div>
<strong>Tags:</strong>
<a href="https://greekcitytimes.com/tag/church/" title="">church</a>, <a href="https://greekcitytimes.com/tag/greek-authorities/" title="">Greek authorities</a>, <a href="https://greekcitytimes.com/tag/immigrants/" title="">immigrants</a>, <a href="https://greekcitytimes.com/tag/lesvos/" title="">Lesvos</a>, <a href="https://greekcitytimes.com/tag/mat/" title="">MAT</a>, <a href="https://greekcitytimes.com/tag/migrants/" title="">migrants</a>, <a href="https://greekcitytimes.com/tag/moria-camp/" title="">Moria camp</a>, <a href="https://greekcitytimes.com/tag/mytilini/" title="">Mytilini</a>, <a href="https://greekcitytimes.com/tag/refugees/" title="">refugees</a>, <a href="https://greekcitytimes.com/tag/vandalism/" title="">vandalism</a> </div>
</footer>
</div>
</div>
<aside class="share-article hide-on-print share-article-single  hide-for-medium">
<a href="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/" class="boxed-icon comment style1"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg><span>0</span></a>
</aside>
</div>
</div>
</div>
<aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees/">
<span class="vcard author" itemprop="author" content="GCT">
<span class="fn">GCT</span>
</span>
<time class="time publised entry-date" datetime="2020-03-02T22:58:08+11:00" itemprop="datePublished" content="2020-03-02T22:58:08+11:00">March 2, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-02T22:58:08+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/coverpsd-10.jpg">
<meta itemprop="width" content="1024" />
<meta itemprop="height" content="538" />
</span>
</aside>
</article>
<div class="row align-center">
<div class="small-12 large-10 columns">

<section id="comments" class="cf full expanded-comments-off">
<div class="row">
<div class="small-12 columns">
<div class="commentlist_parent">
<a href="#" class="comment-button disabled">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z" />
</svg> No Comments Yet </a>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/02/greek-orthodox-church-in-lesvos-vandalised-by-refugees#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://greekcitytimes.com/wp-login.php?redirect_to=https%3A%2F%2Fgreekcitytimes.com%2F2020%2F03%2F02%2Fgreek-orthodox-church-in-lesvos-vandalised-by-refugees%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div>
</section>


<div class="row post">
<aside class="small-12 columns post-content related-posts">
<h4><strong>You May Also Like</strong></h4>
<div class="row relatedposts hide-on-print">
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-55210 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news tag-child-drowns tag-coast-guard tag-immigrants tag-lesvos tag-migrants tag-refugees tag-turkish tag-turkish-refugees" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://greekcitytimes.com/2020/03/02/tragedy-in-lesvos-one-child-drowned/" title="Tragedy in Lesvos: One child drowned">
<img width="680" height="400" src="https://greekcitytimes.com/wp-content/uploads/2020/03/boat_web-2-thumb-large-680x400.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="immigrants off lesvos" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/boat_web-2-thumb-large-680x400.jpg 680w, https://greekcitytimes.com/wp-content/uploads/2020/03/boat_web-2-thumb-large-340x200.jpg 340w, https://greekcitytimes.com/wp-content/uploads/2020/03/boat_web-2-thumb-large-20x11.jpg 20w" sizes="(max-width: 680px) 100vw, 680px" title="Tragedy in Lesvos: One child drowned 7"> </a>
</figure>
<div class="post-title"><h6 itemprop="headline"><a href="https://greekcitytimes.com/2020/03/02/tragedy-in-lesvos-one-child-drowned/" title="Tragedy in Lesvos: One child drowned">Tragedy in Lesvos: One child drowned</a></h6></div> <aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/02/tragedy-in-lesvos-one-child-drowned/">
<span class="vcard author" itemprop="author" content="GCT">
<span class="fn">GCT</span>
</span>
<time class="time publised entry-date" datetime="2020-03-02T20:49:54+11:00" itemprop="datePublished" content="2020-03-02T20:49:54+11:00">March 2, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-02T22:16:07+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/boat_web-2-thumb-large.jpg">
<meta itemprop="width" content="960" />
<meta itemprop="height" content="600" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-55159 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news tag-erdogan tag-evros tag-greece tag-greeces-alternate-minister-of-foreign-affairs tag-greek-news tag-immigrants tag-migrants tag-miltiadis-varvitsiotis tag-refugees tag-syrian tag-turkey" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://greekcitytimes.com/2020/03/02/erdogans-intimidation-tactics-will-not-pass-varvitsiotis/" title="Erdogan’s intimidation tactics will not pass: Varvitsiotis">
<img width="680" height="400" src="https://greekcitytimes.com/wp-content/uploads/2020/03/metanastes-sinora-ellada-680x400.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="Turkey and Greece" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/metanastes-sinora-ellada-680x400.png 680w, https://greekcitytimes.com/wp-content/uploads/2020/03/metanastes-sinora-ellada-340x200.png 340w, https://greekcitytimes.com/wp-content/uploads/2020/03/metanastes-sinora-ellada-20x11.png 20w" sizes="(max-width: 680px) 100vw, 680px" title="Erdogan’s intimidation tactics will not pass: Varvitsiotis 8"> </a>
</figure>
<div class="post-title"><h6 itemprop="headline"><a href="https://greekcitytimes.com/2020/03/02/erdogans-intimidation-tactics-will-not-pass-varvitsiotis/" title="Erdogan’s intimidation tactics will not pass: Varvitsiotis">Erdogan’s intimidation tactics will not pass: Varvitsiotis</a></h6></div> <aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/02/erdogans-intimidation-tactics-will-not-pass-varvitsiotis/">
<span class="vcard author" itemprop="author" content="Antonia Komarkowski">
<span class="fn">Antonia Komarkowski</span>
</span>
<time class="time publised entry-date" datetime="2020-03-02T18:28:39+11:00" itemprop="datePublished" content="2020-03-02T18:28:39+11:00">March 2, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-02T18:28:39+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/metanastes-sinora-ellada.png">
<meta itemprop="width" content="750" />
<meta itemprop="height" content="450" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-55148 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news tag-asylum-applications tag-eu tag-eu-turkey tag-frontex tag-greece tag-greeces-prime-minister-kyriakos-mitsotakis tag-greek-news tag-immgrants tag-migrants tag-people-smuggler tag-rabit tag-refugees tag-sea-border tag-stelios-petsas tag-turkey" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://greekcitytimes.com/2020/03/02/turkey-has-become-a-people-smuggler-greek-govt/" title="Turkey has become a people smuggler: Greek govt">
<img width="640" height="375" src="https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="Turkey migrants" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1.jpg 640w, https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1-300x176.jpg 300w, https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1-450x264.jpg 450w, https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1-340x200.jpg 340w, https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1-225x132.jpg 225w, https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1-20x11.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" title="Turkey has become a people smuggler: Greek govt 9"> </a>
</figure>
<div class="post-title"><h6 itemprop="headline"><a href="https://greekcitytimes.com/2020/03/02/turkey-has-become-a-people-smuggler-greek-govt/" title="Turkey has become a people smuggler: Greek govt">Turkey has become a people smuggler: Greek govt</a></h6></div> <aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/02/turkey-has-become-a-people-smuggler-greek-govt/">
<span class="vcard author" itemprop="author" content="Alex Constantine">
<span class="fn">Alex Constantine</span>
</span>
<time class="time publised entry-date" datetime="2020-03-02T09:40:18+11:00" itemprop="datePublished" content="2020-03-02T09:40:18+11:00">March 2, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-02T09:40:18+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/1-573-640x375-1.jpg">
<meta itemprop="width" content="640" />
<meta itemprop="height" content="375" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-55143 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news tag-greece tag-greek-news tag-immgrants tag-lesvos tag-migrants tag-moria-camp tag-port-of-thermi tag-refugees tag-turkey" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://greekcitytimes.com/2020/03/02/locals-in-lesvos-dont-allow-boat-of-migrants-to-disembark/" title="Locals in Lesvos don&#8217;t allow boat of migrants to disembark">
<img width="680" height="400" src="https://greekcitytimes.com/wp-content/uploads/2020/03/varka_thermi-680x400.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="Locals in Lesvos don&#039;t allow boat of migrants to disembark 5" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/varka_thermi-680x400.jpg 680w, https://greekcitytimes.com/wp-content/uploads/2020/03/varka_thermi-340x200.jpg 340w, https://greekcitytimes.com/wp-content/uploads/2020/03/varka_thermi-20x11.jpg 20w" sizes="(max-width: 680px) 100vw, 680px" title="Locals in Lesvos don&#039;t allow boat of migrants to disembark 10"> </a>
</figure>
<div class="post-title"><h6 itemprop="headline"><a href="https://greekcitytimes.com/2020/03/02/locals-in-lesvos-dont-allow-boat-of-migrants-to-disembark/" title="Locals in Lesvos don&#8217;t allow boat of migrants to disembark">Locals in Lesvos don&#8217;t allow boat of migrants to disembark</a></h6></div> <aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/02/locals-in-lesvos-dont-allow-boat-of-migrants-to-disembark/">
<span class="vcard author" itemprop="author" content="GCT A">
<span class="fn">GCT A</span>
</span>
<time class="time publised entry-date" datetime="2020-03-02T09:00:51+11:00" itemprop="datePublished" content="2020-03-02T09:00:51+11:00">March 2, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-02T09:00:51+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/varka_thermi.jpg">
<meta itemprop="width" content="900" />
<meta itemprop="height" content="600" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-55142 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news tag-coronavirus tag-eu tag-europe tag-greece tag-greek-news tag-migrants tag-migration-crisis tag-north-aegean tag-refugees tag-turkey" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://greekcitytimes.com/2020/03/02/turkey-wages-war-on-greece/" title="Turkey wages ‘war’ on Greece">
<img width="650" height="400" src="https://greekcitytimes.com/wp-content/uploads/2020/03/SYNORA1394-e1583066022568-650x400.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="Turkey migrants" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/SYNORA1394-e1583066022568-650x400.jpg 650w, https://greekcitytimes.com/wp-content/uploads/2020/03/SYNORA1394-e1583066022568-20x11.jpg 20w" sizes="(max-width: 650px) 100vw, 650px" title="Turkey wages ‘war’ on Greece 11"> </a>
</figure>
<div class="post-title"><h6 itemprop="headline"><a href="https://greekcitytimes.com/2020/03/02/turkey-wages-war-on-greece/" title="Turkey wages ‘war’ on Greece">Turkey wages ‘war’ on Greece</a></h6></div> <aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/02/turkey-wages-war-on-greece/">
<span class="vcard author" itemprop="author" content="Alex Constantine">
<span class="fn">Alex Constantine</span>
</span>
<time class="time publised entry-date" datetime="2020-03-02T08:05:10+11:00" itemprop="datePublished" content="2020-03-02T08:05:10+11:00">March 2, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-02T08:05:10+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/SYNORA1394-e1583066022568.jpg">
<meta itemprop="width" content="650" />
<meta itemprop="height" content="433" />
</span>
</aside>
</article> </div>
<div class="small-6 medium-4 columns">
<article class="post mega-menu-post related-post post-55133 post type-post status-publish format-standard has-post-thumbnail hentry category-greek-news-greece-news tag-bulgaria tag-edirne tag-eu tag-greece tag-mirgants tag-pazarkule tag-refugees tag-syria tag-turkey tag-turkeys-interior-minister-suleyman-soylu" itemscope itemtype="http://schema.org/Article">
<figure class="post-gallery">
<a href="https://greekcitytimes.com/2020/03/01/76300-illegal-migrants-exited-turkey-towards-europe/" title="76,300 illegal migrants exited Turkey towards Europe">
<img width="680" height="365" src="https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x wp-post-image" alt="Edirne" srcset="https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c.jpg 680w, https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c-300x161.jpg 300w, https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c-450x242.jpg 450w, https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c-370x200.jpg 370w, https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c-20x11.jpg 20w, https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c-225x121.jpg 225w" sizes="(max-width: 680px) 100vw, 680px" title="76,300 illegal migrants exited Turkey towards Europe 12"> </a>
</figure>
<div class="post-title"><h6 itemprop="headline"><a href="https://greekcitytimes.com/2020/03/01/76300-illegal-migrants-exited-turkey-towards-europe/" title="76,300 illegal migrants exited Turkey towards Europe">76,300 illegal migrants exited Turkey towards Europe</a></h6></div> <aside class="post-bottom-meta hide">
<meta itemprop="mainEntityOfPage" content="https://greekcitytimes.com/2020/03/01/76300-illegal-migrants-exited-turkey-towards-europe/">
<span class="vcard author" itemprop="author" content="GCT">
<span class="fn">GCT</span>
</span>
<time class="time publised entry-date" datetime="2020-03-01T22:42:29+11:00" itemprop="datePublished" content="2020-03-01T22:42:29+11:00">March 1, 2020</time>
<meta itemprop="dateModified" class="updated" content="2020-03-01T22:42:29+11:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Greek City Times">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/img/logo.png">
</span>
</span>
<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://greekcitytimes.com/wp-content/uploads/2020/03/36-bin-776-siginmaci-edirne-uzerinden-turkiyeden-ayrildi-680x365_c.jpg">
<meta itemprop="width" content="680" />
<meta itemprop="height" content="365" />
</span>
</aside>
</article> </div>
</div>
</aside>
</div>

</div>
</div>
</div>
</div>
</div>


<footer id="footer" class="dark style4 no-borders">
<div class="row">
<div class="small-12 columns">
<a href="https://greekcitytimes.com/" class="logolink" title="Greek City Times"><img src="https://greekcitytimes.com/wp-content/uploads/2016/05/GCT-colored-logo.png" class="logo" alt="Greek City Times" /></a>
<ul id="menu-secondary" class="menu"><li id="menu-item-41570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41570"><a href="https://greekcitytimes.com/contact-us/">Contact</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="https://greekcitytimes.com/jobs/">Careers</a></li>
<li id="menu-item-41569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41569"><a href="https://greekcitytimes.com/gct-about/">About</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47881"><a href="https://greekcitytimes.com/profile-19/login/">Login</a></li>
</ul> <div class="social-section">
<a href="https://facebook.com/greekcitytimes" class="facebook icon-1x social" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://www.pinterest.com.au/greekcitytimes/" class="pinterest icon-1x social" target="_blank"><i class="fa fa-pinterest"></i></a>
<a href="https://twitter.com/greekcitytimes" class="twitter icon-1x social" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/greek-city-times" class="linkedin icon-1x social" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://instagram.com/greekcitytimes" class="instagram icon-1x social" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.youtube.com/channel/UCk_y1EvXNc6H1qQvharQ2Zw" class="youtube icon-1x social" target="_blank"><i class="fa fa-youtube-play"></i></a>
</div>
</div>
</div>
</footer>

</div> 

<nav id="mobile-menu" class="light">
<div class="custom_scroll" id="menu-scroll">
<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903" /><path d="m19.05 43.15l25.902-26.1" /></g></svg></a>
<a href="https://greekcitytimes.com/" class="logolink" title="Greek City Times">
<img src="https://greekcitytimes.com/wp-content/uploads/2016/05/GCT-colored-logo.png" class="logoimg" alt="Greek City Times" />
</a>
<ul id="menu-gct-home-2" class="thb-mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16742"><a href="https://greekcitytimes.com/greek-news-greece-news/">Greek NEWS</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16743"><a href="https://greekcitytimes.com/greek-news-greece-news/world/">WORLD</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16747"><a href="https://greekcitytimes.com/greek-news-greece-news/greek-sports-from-around-the-world/">SPORT</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="https://greekcitytimes.com/greek-news-greece-news/entertainment/">ENTERTAINMENT</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22095"><a href="https://greekcitytimes.com/culture/diaspora/">DIASPORA</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-54316"><a href="https://greekcitytimes.com/gct-news/seniors-news-by-st-basils/">SENIORS&#8217; NEWS BY ST BASIL&#8217;S</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16744"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/">Greek Lifestyle</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16750"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/greecetravel/">TRAVEL</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16746"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/food/">FOOD</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22097"><a href="https://greekcitytimes.com/diningdrinks/">DINING/DRINKS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22098"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/design/">DESIGN</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22099"><a href="https://greekcitytimes.com/greek-lifestyle-and-events-from-around-the-world/wellbeing/">WELLBEING</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16745"><a href="https://greekcitytimes.com/culture/">CULTURE</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22100"><a href="https://greekcitytimes.com/culture/history/">HISTORY</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16748"><a href="https://greekcitytimes.com/culture/society/">SOCIETY</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22101"><a href="https://greekcitytimes.com/culture/weddings/">WEDDINGS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22102"><a href="https://greekcitytimes.com/religion/">RELIGION</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16751"><a href="https://greekcitytimes.com/arts/">ARTS</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22103"><a href="https://greekcitytimes.com/arts/film/">FILM</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22104"><a href="https://greekcitytimes.com/arts/music/">MUSIC</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22105"><a href="https://greekcitytimes.com/arts/visual-arts/">VISUAL ARTS</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22106"><a href="https://greekcitytimes.com/arts/literature/">LITERATURE</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22107"><a href="https://greekcitytimes.com/people/">PEOPLE</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22108"><a href="https://greekcitytimes.com/people/greeks-of-the-world/">GREEKS OF THE WORLD</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22109"><a href="https://greekcitytimes.com/people/kafedaki/">KAFEDAKI</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22110"><a href="https://greekcitytimes.com/people/opinion/">OPINION</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22111"><a href="https://greekcitytimes.com/people/editors-note/">EDITOR&#8217;S NOTE</a></li>
</ul>
</li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22112"><a href="https://greekcitytimes.com/events/">EVENTS</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-16918"><a href="https://greekcitytimes.com/name-days/">NAME DAYS</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48375"><a href="https://greekcitytimes.com/gct-about/">GCT About</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-48376"><a href="https://greekcitytimes.com/about/contact-us/">Contact</a></li>
</ul>
</li>
</ul> <div class="menu-footer">
</div>
</div>
</nav>
</div> 
<a href="#" title="Scroll To Top" id="scroll_totop">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z" /><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z" /></svg> </a>
<script>
		var advanced_ads_ga_UID = 'UA-79609533-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div class='evo_lightboxes'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
</div>
</div>
</div>
</div>
</div><link rel='stylesheet' id='userpro-fa-icons-local-css' href='https://greekcitytimes.com/wp-content/plugins/userpro/assets/css/fontawesome/css/all.min.css' media='all' />
<link rel='stylesheet' id='userpro_latest_css-css' href='https://greekcitytimes.com/wp-content/plugins/userpro/assets/css/main.css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"9696310410900811:4227501965"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js'></script>
<script src='https://greekcitytimes.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script src='https://greekcitytimes.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/greekcitytimes.com\/wp-content\/plugins\/userpro\/"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/plugins/userpro/scripts/up-custom-script.js'></script>
<script src='https://greekcitytimes.com/wp-content/plugins/userpro/addons/timeline/assets/js/timeline.js'></script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/126/public/assets/fancybox/938.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"greek-layer"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/126/public/assets/js/690.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"greek-sticky"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/672/public/assets/js/762.js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LfmYoAUAAAAAIXtu3kKXVUtB44SUGRyQEt6IYZQ'></script>
<script src='https://greekcitytimes.com/wp-includes/js/underscore.min.js'></script>
<script src='https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/greekcitytimes.com\/wp-content\/themes\/thevoux-wp","url":"https:\/\/greekcitytimes.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next","adding_to_cart":"Adding to Cart","pinit":"PIN IT"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>"},"settings":{"infinite_count":"5","current_url":"https:\/\/greekcitytimes.com\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees\/","newsletter":"off","newsletter_length":"14","newsletter_delay":"68","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1","thb_custom_video_player":"off","viai_publisher_id":"431861828953521"}};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/greekcitytimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script src='https://greekcitytimes.com/wp-content/uploads/631/627/public/assets/js/310.js'></script>
<script src='https://greekcitytimes.com/wp-includes/js/wp-embed.min.js'></script>
<script>window.advads_ajax_queries = [{"id":"after-content","method":"placement","params":{"cache-busting":"auto","ad_label":"enabled","placement_position":"center","placement_clearfix":"1","item_adblocker":"id_54465","pro_minimum_length":"","previous_method":"placement","previous_id":"after-content","post":{"id":55230,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees","placement_type":"post_bottom","output":{"class":["greek-after-content"],"placement_id":"after-content"},"global_output":true},"elementid":"greek-f1e648d497ec0ee7e1f46a9063026ed1","blog_id":1},{"id":"before-content","method":"placement","params":{"cache-busting":"auto","ad_label":"disabled","placement_position":"center","placement_clearfix":"1","item_adblocker":"id_50905","pro_minimum_length":"","previous_method":"placement","previous_id":"before-content","post":{"id":55230,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees","placement_type":"post_top","output":{"class":["greek-before-content"],"placement_id":"before-content"},"global_output":true},"elementid":"greek-6f9ad65b58e99efaf705b1c4bd2fa442","blog_id":1},{"id":"after-content","method":"placement","params":{"cache-busting":"auto","ad_label":"enabled","placement_position":"center","placement_clearfix":"1","item_adblocker":"id_54465","pro_minimum_length":"","previous_method":"placement","previous_id":"after-content","post":{"id":55230,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees","placement_type":"post_bottom","output":{"class":["greek-after-content"],"placement_id":"after-content"},"global_output":true},"elementid":"greek-f280d908950899225ce7131a0f89aa25","blog_id":1},{"id":"before-content","method":"placement","params":{"cache-busting":"auto","ad_label":"disabled","placement_position":"center","placement_clearfix":"1","item_adblocker":"id_50905","pro_minimum_length":"","previous_method":"placement","previous_id":"before-content","post":{"id":55230,"author":"1","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/03\/02\/greek-orthodox-church-in-lesvos-vandalised-by-refugees","placement_type":"post_top","output":{"class":["greek-before-content"],"placement_id":"before-content"},"global_output":true},"elementid":"greek-9504d11c3808a5485873de7e23aae208","blog_id":1}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfmYoAUAAAAAIXtu3kKXVUtB44SUGRyQEt6IYZQ',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/greekcitytimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/greekcitytimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"54470":{"title":"Just for you Delphi","target":"https:\/\/www.delphibank.com.au\/"},"54465":{"title":"Say yes Delphi","target":"https:\/\/www.delphibank.com.au\/"},"53748":{"title":"MR Roses Promo","target":"https:\/\/rosesonly.com\/collections\/valentines-roses"},"53650":{"title":"Mr Roses Valentines special","target":"https:\/\/rosesonly.com\/collections\/valentines-roses"},"50905":{"title":"Greek City Travel","target":"https:\/\/greekcitytravel.com"},"48545":{"title":"St Basil's Options for Ageing Well","target":"https:\/\/www.stbasils.org.au"},"48542":{"title":"St Basil's Live Independently","target":"https:\/\/www.stbasils.org.au"},"44839":{"title":"Grk Ramsgate","target":"http:\/\/www.grksouvlaki.com.au\/gct-promo.html"},"44224":{"title":"misspolyplexi.com","target":"https:\/\/www.misspolyplexi.com\/shop\/"},"40395":{"title":"House of Natalia","target":"https:\/\/www.houseofnatalia.com.au\/"},"40393":{"title":"Ancient Greek Tours","target":"https:\/\/www.ancientgreecetours.com?ref=GCT"},"39659":{"title":"byzantine","target":"https:\/\/byzantine-music.myshopify.com\/"},"39484":{"title":"The olive connection","target":"www.theoliveconnection.com"},"39424":{"title":"Google Ad","target":false},"38751":{"title":"House Of Emmanuelle","target":"https:\/\/houseofemmanuele.com\/home"},"38745":{"title":"bOURDO","target":"https:\/\/www.bourdophotography.com.au\/"}}};var advads_gatracking_anonym = true;</script></body>
</html>


